Aleja (Алежа)

Не Работает Панель Приборов

В теме 14 сообщений

Перестала работать панель приборов на родстере температуру и давление наддува показывает а остальное по нулям... при повороте ключа тест показывает только пассажирскую подушку и все... ни подсветка ничего больше не работает. Предохранители все до единого потестил все работают, места кантактов предохранителей тоже работают. Почитал различные форумы некоторые пишут возможно из-за прикуривателя, но я кроме оригинальной нокиевской зарядки ни чего не сувал, хотя может и она коротнула.... Подскажите у кого какие идеи?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

идея... идя простая -проверить питание НА ПРИБОРКЕ. и если все питания есть - значит приборка сдохла.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

идея... идя простая -проверить питание НА ПРИБОРКЕ. и если все питания есть - значит приборка сдохла.

Тоже варьянт, спасибо за идею, да и похоже сигнал не сигналит... Чую дело пахнет жареным=) сегодня пойду колдовать, уже бубен приготовил=)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а предохранители все смотрел?

Эх, Дима если бы в них было дело... я был бы рад, но ни в них не в проводке, остается 2 варианта либо Instrument cluster либо SAM Unit а может и то и другое...

В любом случае отравлю автомобиль в smartrium надеюсь они скажут что к чему...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 12.10.2012 в 10:42, Aleja (Алежа) сказал:

Перестала работать панель приборов на родстере температуру и давление наддува показывает а остальное по нулям... при повороте ключа тест показывает только пассажирскую подушку и все... ни подсветка ничего больше не работает. Предохранители все до единого потестил все работают, места кантактов предохранителей тоже работают. Почитал различные форумы некоторые пишут возможно из-за прикуривателя, но я кроме оригинальной нокиевской зарядки ни чего не сувал, хотя может и она коротнула.... Подскажите у кого какие идеи?

Такая же фигня вышла, ОБД подключен был, снял аккум, потом поставил, а приборка перестала работать, даже комп кроме тахометра и пробега не показывает. Что сгорело и куда лезть?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Конечно хз, наверное тема старая, но меня накрыла эта беда(( приборка погасла кроме подушки ничего не показывает

 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

И к написанному выше, так же мертвый мафон и бортовлй комп смотрел преды, живые, где копать кто знает

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Еще с осмотра, на приборке работают индикаторы подушек, дальнего света, и задней противотуманки, стрелки поворотников не светятся. Это или приборка или какая то релюха ((

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

нашли ошибки

Продолжу эпопею( зы в расстроенных чувствах т.к. машина нужна уже в понедельник забыл упомянуть речь про роадстер кабрио 2003гю 82.лс) на 3-и сутки борьбы с мелкой получилось призвать вспомогательный юнит со старом) который путем стандартных манипуляций выявил след. ошибки:

-  B1017 Сообщение по Can "диагностика" от комбинации приборов отсутствует

-  В1015 Сообщение по Can "пробег" от комбинации приборов отсутствует

-  В1016 Сообщение по Can "диагностика" от комбинации приборов отсутствует

-  В1021 Отсутствует сообщение по Can от блока управления А1 (комбинация приборов)

Прозвонил провода шины от разъема N11-8 до их входа в фишку приборки - тишина на обоих, путем ковыряния нашел шину похожую на разветвитель под водительской панелью над рулевой колонкой, обрыв до неё, кинул 2 параллельных провода дублера CAN до разветвителя теперь вся линия прозванивается, но приборка не работает, еще моментом заметил, что при прозвонке проводов шины звонится краснобелый контакт  вишки приборки (хз это норма или нет). завтра буду делать  прозвонку и дублеров на каждый провод фишки приборки, последняя надежда((( если у кого есть мысли то HELP!!!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Приборка перестает работать по причине непродуманности разводки питания на плате. Немцам руки иногда хочется руки оторвать. Довольно распространненый косяк. Если в Питере, звоните, помогу.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 08.09.2018 в 03:28, dimadi сказал:

Приборка перестает работать по причине непродуманности разводки питания на плате. Немцам руки иногда хочется руки оторвать. Довольно распространненый косяк. Если в Питере, звоните, помогу.

Далеко от Питера. Разводка питанич на плате приборки? Почему тогда сигнал гудка пропадает и не все параметры ПК работают?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

сигнал гудка пропадает потому что в случае трехспицевого руля с лепестками он заведен через приборку. не работает приборка, не работает гудок и переключалки. 

Смотрите разводку плюса по плате от разьема. Там его дорожка несколько раз прыгает с одной стороны стороны платы на другую, потом приходит на одно место и с него уже расходится. вот от разьема до этого "тройника" и будет отсутствие контакта, т.к. нагрузка суммарная  большая и со временем выгорает

на фотке красный проводок быстрый фикс проблемы. вторая фотка отчетливо показывает выгоревшие черные точки

IMG_20180927_233903_346.jpg

IMG_20180927_234131_882.jpg

Изменено пользователем dimadi
1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 27.09.2018 в 16:32, dimadi сказал:

сигнал гудка пропадает потому что в случае трехспицевого руля с лепестками он заведен через приборку. не работает приборка, не работает гудок и переключалки. 

Смотрите разводку плюса по плате от разьема. Там его дорожка несколько раз прыгает с одной стороны стороны платы на другую, потом приходит на одно место и с него уже расходится. вот от разьема до этого "тройника" и будет отсутствие контакта, т.к. нагрузка суммарная  большая и со временем выгорает

на фотке красный проводок быстрый фикс проблемы. вторая фотка отчетливо показывает выгоревшие черные точки

IMG_20180927_233903_346.jpg

IMG_20180927_234131_882.jpg

Огромное спасибо, проверил, ток по ним проходил, но слабее, с сопротивлением, все равно решил сделать напрямую как по фото, итог - всё заработало.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти